Disable spellcheck/auto-correct in dropdowns

Auto-correct is turned on in some browsers when typing a text into a dropdown. Dropdowns should never try to offer autocorrect.

Probably by using something like this (please check if this is the correct solution):


Could you provide some more details? What browsers? Im not sure how to enable this feature in Chrome or Firefox.

By default I can see it in Chrome when I am in the input. Sometimes it also tries to autocomplete something but I cannot reproduce it now.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.