Setting of server log says "ServerLogUrl not set in the settings"

I’m trying to set the server log of app to see it directly in Architect.
First I created virtual directory in IIS, so the log file is accessible by URL and checked it is accessible.

Then I set the ServerLogUrl parameter in Architect File/Connection configuration menu.

After saving I still get the error message:

Please do you have any idea, what to do next?

I tried to Pause and unPause again and it is pretty working now :slight_smile: