origam.com

Upgrade to .net 6.0

We need to upgrade to .net 6.0, support for net 5.0 ends in February 2022.

Can you please test that FastReports still work? It would also be interesting to test upgrading Build(deps): Bump Microsoft.CodeAnalysis.Common from 3.8.0 to 4.0.1 in /backend by dependabot[bot] · Pull Request #50 · origam/origam · GitHub. Once we had a problem to make FR working with this PR. Maybe it’s not an issue anymore.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

I have tested and pdf has generated very well.

1 Like