Root Model Package Naming Convention

At the moment the root model packages are following:

  • Attachments
  • Audit
  • Chat
  • Root
  • Root Menu
  • Security

Shouldn’t we add an origam prefix to differentiate them from the application packages?

  • origam-attachments
  • origam-audit
  • origam-chat
  • origam-root
  • origam-root-menu
  • origam-security

Makes sense. That would be an interesting migration task :slight_smile: Maybe we should solve model packaging first so we do not have to do such a model migration too many times?

Sure. My question arose while I was making a new sms package.