Filter settings AccentSensitive false not working

Continuing the discussion from Searching menu items - czech characters issue:
I upgrade to Master 2021.2.0.2168 and it stops working to filter accent insensitive. I’ve the following settings in appsetings.json

 "ClientSortingAndFilteringConfig": {
   "CaseSensitive": "false",
   "AccentSensitive": "false"

Please provide an example.

I would expect the result should be the same.



Please, any update on this bug?

As I mentioned in the issue you referenced, the name of the settings section had changed to: “ClientFilteringConfig”. So change it in your settings please. I think this will solve the problem.

Has the issue been solved?

Yes, it was solved - change the section name of appsettings.config.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.